Scoperta una grave falla in Flash!!!

peppoweb

Utente Attivo
Vi riporto un articolo comparso su Internet Magazine di questo mese:

La notizia è stata data per prima dalla società di sicurezza informatica Eye digital Security, non senza suscitare un certo scalpore ed un comprensivo iniziale disorientamento da parte dei milioni di utenti interessati alla vulnerabilità in questione: il bug affligge tutte le versioni del plug-in di flash player, tranne l'ultima la "6.065.0", e colpisce indifferentemente le più diffuse piattaforme operative: Windows, linux, Macintosh e Unix. Come si può leggere nel security advisor della società suddetta, la falla può essere sfruttata da un utente malintenzionato per creare un file swf che usando la nota tecnica del buffer overflow, una volta aperto con flash, consente l'esecuzione non autorizzata di programmi che possono compromettere la sicurezza del sistema in questione. Il consiglio di Macromedia è di scaricare immediatamente la versione patchata del plug-in. Facciamolo tutti seguendo l'indirizzo indicato quì sotto!

http://www.macromedia.com/go/getflashplayer