Problema Wi-Fi

Discussione in 'Reti LAN e Wireless' iniziata da Dario Pdd Davide, 22 Maggio 2014.

  1. Dario Pdd Davide

    Dario Pdd Davide Nuovo Utente

    Registrato:
    22 Maggio 2014
    Messaggi:
    1
    Mi Piace Ricevuti:
    0
    Punteggio:
    0
    Salve,ho un problema sul mio Pc: non riesce a connettersi al Wi-fi (Infostrada,modello digicom) se non in due modi:connettere contemporaneamente un cellulare allo stesso wifi (e mantenerlo collegato) oppure posizionarlo molto in alto.
    Mantenendo il cellulare collegato per me è una soluzione poco pratica,e mantenere il Pc in posizione elevata anche.
    La scheda di rete è una Atheros Ar97,il pc monta Windows 8.1.Il problema si verifica anche con una scheda di rete Broadcom
     
  2. Pieroz

    Pieroz Moderatore Membro dello Staff MOD

    Registrato:
    18 Luglio 2012
    Messaggi:
    543
    Mi Piace Ricevuti:
    2
    Punteggio:
    18
    Occupazione:
    Tecnico Informatico, Help Desk, Networking
    Località:
    Altino
    Ciao, con un altro portatile funziona tutto?

    All'inizio avrei imputato il problema al modem, leggendo tutto mi fa pensare ad un problema sulla scheda wifi.

    TI è caduto mai? ti è stato riparato?

    Le schede wifi si trovano sulla parte inferiore dei notebook, quindi lasciarlo in posizione elevata mi fa immaginare che ci sia un problema sull'antenna di ricezione.
    Ogni scheda wifi ha due cavetti collegati che percorrono tutto il PC ed arrivano alla parte superiore del monitor, potrebbero essersi scollegati dopo una caduta o una riparazione fatta male.
     
Sto caricando...

Condividi questa Pagina