Problema con Netgear WiFi Range Extender WN3000RP

Fabrizio-ud

Nuovo Utente
30 Lug 2013
2
0
0
Buongiorno a tutti :),

ho appena acquistato il Wifi Extender di Netgear modello WN3000RP, l'ho attaccato alla rete elettrica ... tutte le luci sono correttamente diventate verdi dopo alcuni secondi e i miei dispositivi di casa lo rilevano senza problemi (TN......._EXT ovvero lo stesso nome del wifi da amplificare ma con suffisso _EXT) ... sul manualetto d'installazione c'è scritto che per connettersi è sufficiente inserire la stessa password usata per il wifi di partenza (Fastweb parla&naviga) ... solo che non ne vuole sapere di accettarmi tale password !!!! (Sono sicuro che è giusta).

Qualcuno può darmi un consiglio su cosa può essere di ostacolo al corretto funzionamento di tale WiFi Extender ovvero perchè non mi prende la password ?

Grazie mille in anticipo
 

Pieroz

Moderatore
Membro dello Staff
MOD
18 Lug 2012
553
2
18
Altino
Ciao, scusa ma come puoi immaginare in questi giorni di ferie c'è minore frequenza sul forum.
Il fatto di aggiornare il firmware porrebbe essere, anche se acquistato ieri potrebbe essere stato imballato molto tempo fa!
Comunque potresti postare qualche screenshot della configurazione che hai fatto?
Per configurare un extender devi impostare un indirizzo IP non usato nella tua rete, scegliere la modalità di lavoro (extender, cliente, bridge... Etc...) ed infine mettere stesso nome wifi e stessa psw, bisogna solo cambiare il canale che serve per non darsi fastidio a vicenda.
Se vuoi tocchiamo questi passi uno alla volta ma devi mandarmi qualche screenshot per seguirti nei menu!
 

trottolino1970

Utente Attivo
24 Lug 2013
62
0
0
www.routersitalia.it
Ciao, scusa ma come puoi immaginare in questi giorni di ferie c'è minore frequenza sul forum.
Il fatto di aggiornare il firmware porrebbe essere, anche se acquistato ieri potrebbe essere stato imballato molto tempo fa!
Comunque potresti postare qualche screenshot della configurazione che hai fatto?
Per configurare un extender devi impostare un indirizzo IP non usato nella tua rete, scegliere la modalità di lavoro (extender, cliente, bridge... Etc...) ed infine mettere stesso nome wifi e stessa psw, bisogna solo cambiare il canale che serve per non darsi fastidio a vicenda.
Se vuoi tocchiamo questi passi uno alla volta ma devi mandarmi qualche screenshot per seguirti nei menu!
Che vuoi dire che ci sta poca affluenza? La tua risposta è una copia riveduta della mia
 

Pieroz

Moderatore
Membro dello Staff
MOD
18 Lug 2012
553
2
18
Altino
Che vuoi dire che ci sta poca affluenza?
che dal 30 luglio ha ricevuto solo la tua risposta, quindi mi stavo scusando.
La tua risposta è una copia riveduta della mia
Puoi anche non apprezzare la mia risposta che vede un inizio di test per risolvere il problema, nulla togliendo alla tua proposta che come leggi è stata ripresa per darti risalto. Senza andare di certo a degradare la tua risposta, come hai appena fatto tu, che in caso di bug un aggiornamento del firmware sarebbe giustificato ma a livello Home non c'é tutto questo sviluppo.

Buona giornata
 

trottolino1970

Utente Attivo
24 Lug 2013
62
0
0
www.routersitalia.it
che dal 30 luglio ha ricevuto solo la tua risposta, quindi mi stavo scusando.
Puoi anche non apprezzare la mia risposta che vede un inizio di test per risolvere il problema, nulla togliendo alla tua proposta che come leggi è stata ripresa per darti risalto. Senza andare di certo a degradare la tua risposta, come hai appena fatto tu, che in caso di bug un aggiornamento del firmware sarebbe giustificato ma a livello Home non c'é tutto questo sviluppo.

Buona giornata
Giusto, bravo buona giornata