PHPMYADMIN LENTO SU SERVER APACHE-MYSQL

Discussione in 'MySQL' iniziata da blasco46, 6 Marzo 2017.

  1. blasco46

    blasco46 Utente Attivo

    Registrato:
    22 Settembre 2016
    Messaggi:
    51
    Mi Piace Ricevuti:
    0
    Punteggio:
    6
    Sesso:
    Maschio
    Buongiorno ragazzi,
    quando inserisco dati da phpmyadmin nella mia tabella capita ogni tanto che una volta cliccato su esegui per inserire il record la pagina phpmyadmin(aperta con chrome) giri a vuoto per più di 15 minuti senza prendere il record e rimane a girare a vuoto. Quindi sono costretto ad aprire apache e riavviare il servizio per farlo riprendere normalmete. Siccome devo inserire tanti seriali di schede ogni 2 minuti circa....se capita che si blocchi sono costretto a perdere molto tempo nel lavoro...da cosa dipende???????Cme posso risolvere??????? Aiutetemi a capirci qualcosa:(
     
  2. borgo italia

    borgo italia Super Moderatore Membro dello Staff SUPER MOD MOD

    Registrato:
    4 Febbraio 2008
    Messaggi:
    16.008
    Mi Piace Ricevuti:
    146
    Punteggio:
    63
    Sesso:
    Maschio
    Località:
    PR
    Home Page:
    ciao
    di preciso non so dirti perche uso pochissimo phpmyadmin direttamente perchè per operare su mysql utilizzo sempre degli script php (o in locale o in remoto) e non ho mai riscontrato quel problema.
    comunque potresti provare a cambiare bw es. firefox oppure a farti uno script php che inserisca o modifichi o elimini o mostri i vari record
     
  3. blasco46

    blasco46 Utente Attivo

    Registrato:
    22 Settembre 2016
    Messaggi:
    51
    Mi Piace Ricevuti:
    0
    Punteggio:
    6
    Sesso:
    Maschio
    grazie per la risposta...purtroppo mi serviva una cosa veloce e quindo ho scelto phpmyadmin che mi permette di fare tutto senza dover scrivere script...proverò a cambiare browser:rolleyes:
     
Sto caricando...

Condividi questa Pagina