Non riesco ad aggiornare PHP

Leshabituelles

Nuovo Utente
18 Nov 2019
1
0
1
Ciao a tutti,
ho un sito che uso per una piccola associazione, con wordpress. Siccome il dominio è stato inattivo per anni, abbiamo una versione PHP molto vecchia (5.6). Ho provato ad aggiornarla, ma ogni volta che passo alla 7 il sito non si vede più: mi dice "errore nello stabilire una connessione al database". Ho letto che poteva essere una questione di aggiornamenti plugin etc: è tutto aggiornato, e ne ho molto pochi. L'hosting è aruba.
Se qualcuno può almeno indirizzarmi verso quale potrebbe essere il problema... grazie!! :)