[HTML] Failed script su coffee cookies

fabiodibitonto

Nuovo Utente
1 Dic 2018
2
0
1
Ciao ragazzi,
Posseggo un sito web usando website x5 13 evolution e non sono davvero esperto in materia.
Avevo installato sul sito l'informativa cookies attraverso coffee cookies che il 1 settembre ha chiuso i battenti. Io non ricordo assolutamente come abbia fatto ad installarli, fu abbastanza complesso farlo attraverso il software di cui mi servo.
Ora, il problema, è che da quando quel sito ha chiuso il mio sito impiega 20 secondi ad aprirsi, con conseguente perdita di visite e rimane sito non sicuro nonostante il certificato ssl. Sempre che il file htaccess che ho messo funzioni bene, ma al di la di ciò, il problema al momento sono i cookies. Qualcuno ha una idea su come risolvere? grazie
Inoltre... microsoft edge lo apre in 6 secondi, mentre chrome in circa 21... che comunque è un grosso problema.

Ps ho scritto al sito dei cookies in questione, ma attendo ancora risposte.
Grazie mille

Allego link per screenshot
https://www.dropbox.com/sh/t25z9azq4crfi4j/AABGyifEuBKvaW6-dln5NB1Ea?dl=0
 

Max 1

Super Moderatore
Membro dello Staff
SUPER MOD
MOD
29 Feb 2012
4.246
324
83
  1. Apri il tuo progetto in website
  2. Elimina rurro quello che hai fatto con coffee cookies
  3. Vai al passo 1 "impostazioni avanzate > Privacy e Sicurezza"
  4. Attiva la funzione "Visualizza il banner per la policy"
  5. Nello spazio sotto scrivi il tuo messaggio con eventualmente anche link alla policy
  6. Conferma cliccando su OK
  7. Tutto fatto o ra hai il banner funzionante