EXCEL: verifica dati mancanti tra due sheet

felino

Utente Attivo
12 Dic 2013
882
8
18
Aci Catena (Catania)
Ciao ragazzi,
ho un file excel contenente due sheet popolati da diversi informazioni, l'unica colonna che li accomuna è quella del Codice Fiscale di N utenti.

Uno sheet contiene 1453 righe, l'altro 1610.

Come posso estrapolare, in un altro sheet o in altra maniera, le righe del foglio 2 non contente nel foglio 1?

Grazie!!!
 

marino51

Utente Attivo
28 Feb 2013
2.674
135
63
Lombardia
ciao,
puoi usare "cerca verticale", nel mio esempio applicato sul foglio 1

=CERCA.VERT(A2;Foglio2!A:A;1;FALSO)

upload_2019-1-5_14-31-29.png


il foglio 2 usato per confronto

upload_2019-1-5_14-32-18.png


applicando un filtro sulla colonna del risultato (vedi freccia per menu a tendina)

upload_2019-1-5_14-33-23.png


puoi evidenziare tutti gli #N/D (non disponibili) ovvero quelli che non hanno corrispondenza nel foglio 2,
la selezione inversa evidenzia invece quelli che hanno corrispondenza