Come mai non mi funziona nessun server locale?

Discussione in 'Mac e Software' iniziata da niubbo, 28 Aprile 2015.

  1. niubbo

    niubbo Nuovo Utente

    Registrato:
    28 Aprile 2015
    Messaggi:
    3
    Mi Piace Ricevuti:
    0
    Punteggio:
    0
    Buongiorno a tutti,

    sono un principiante completo e vorrei provare a esercitarmi nella creazione di siti web su un Mac OS X 10.8.5, ho provato ad installare qualche server per lavorare in locale ma nessuno di quelli che ho installato pare funzionare. Ho provato MAMP, AMPPS, ecc...ma quando provo ad aprire la loro homepage mi rispondono che la pagina web non è disponibile. Come posso fare?

    Vi ringrazio anticipatamente.
     
  2. WottaFacca

    WottaFacca Utente Attivo

    Registrato:
    20 Marzo 2015
    Messaggi:
    134
    Mi Piace Ricevuti:
    0
    Punteggio:
    0
    Località:
    Desenzano d/G
    Prova installando xampp, dovrebbe esserci la versione per Mac.

    Dovrebbe funzionare senza problemi.

    WottaFacca
     
  3. niubbo

    niubbo Nuovo Utente

    Registrato:
    28 Aprile 2015
    Messaggi:
    3
    Mi Piace Ricevuti:
    0
    Punteggio:
    0
    Ciao,

    purtroppo l'ho già provato, e non solo quello.
     
  4. gandalf1959

    gandalf1959 Utente Attivo

    Registrato:
    21 Novembre 2013
    Messaggi:
    149
    Mi Piace Ricevuti:
    1
    Punteggio:
    18
  5. gandalf1959

    gandalf1959 Utente Attivo

    Registrato:
    21 Novembre 2013
    Messaggi:
    149
    Mi Piace Ricevuti:
    1
    Punteggio:
    18
    ah 10.8.5... scusa non avevo visto
     
Sto caricando...

Condividi questa Pagina