bios e memoria

acweb-2004

Utente Attivo
7 Giu 2006
133
0
16
Monza
www.acweb-2004.it
a tutti buon gg

Ho un problema con la RAM
Innanzi tutto nel pc c'è montato processore Intel Core I7 920 su scheda madre Asus P6T (Bios vers. 1408)
Circa un mese or sono ho cambiato la ram ed ho installato win7/64bit
Ho messo 3 banchi da 4 Gb negli slot neri (ho provato quelli rossi che sono consigliatio sul manuale della scheda, ma poi non si riusciva ad installare win).
Ho installato win7/64, tutto OK sia il bios che win mi vedevano 12 Gb di ram.
Per un paio di settimane ho controllato, tramite il pannello di controllo, che la ram fosse sempre visibile da win e tutto ok.
Ieri mi sono accorto che win mi segnala memoria 8 Gb, avendo installato SP1 ho subito pensato ad un problema derivante da tale installazione, ma poi verificando il bios anch'esso segnala 8 Gb.
Io penso ad un problema hw, ma in precedenza con win7/32 bit avevo 3 Gb di memria e non ho avuto mai problemi di questo tipo.
Guardando nei vari topic ho visto a volte che si consiglia il memory remap, ma nelle funzioni del mio bios non lo trovo.
Qualche suggerimento????


p.s. fra l'ultimo controllo OK e ieri una volta mentre win era all'inizio dell'avvio è uscita la solita schermata blu che diceva che il pc veniva riavvato, ma poi si è ristartato correttamente. Altre anomalie non ne riscontro.

grazie

augusto
 

garrincha

Nuovo Utente
29 Gen 2012
7
0
0
ciao augusto

quindi puoi rimuovere e installare nuovamente la memoria del computer